Conciliator non accessible
Incident Report for Conciliator
Resolved
Tous les services sont opérationnels. La durée d'interruption est entre 17h30-17h41 le 31 mai 2023
Posted May 31, 2023 - 18:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 18:03 CEST
Identified
Nous avons identifié le problème et le service a été remis en route
Posted May 31, 2023 - 17:53 CEST
Investigating
Conciliator est inaccessible. Nous sommes en investigation. Veuillez nous excuser pour ce désagrément.
Posted May 31, 2023 - 17:52 CEST
This incident affected: Conciliator Expert (Application, Login/SSO).