Ralentissement de la plateforme Expert
Incident Report for Conciliator
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 12:28 CEST
Identified
Nous avons identifié un ralentissement de notre plateforme Conciliator Expert.
Nous travaillons activement à résoudre le problème.
Nous vous remercions pour votre patience.
Posted Jun 16, 2020 - 10:15 CEST
This incident affected: Conciliator Expert (Application).